Mein CBM 3032 :

Ich möchte hier meine Versuche in Wiederbelebung eines CBM 3032 dokumentieren. Da ich noch keinen Commodore Rechner der CBM Reihe besaß, war die Gelegenheit im Internet Auktionshaus gegeben. Ein günstiges Gerät mit günstigem Porto. Der Zustand war zwar alles andere als schön, aber für das Geld kann man auch ein bisserl basteln.

 Hier die Bilder der Auktion.

Nach kurzer Wartezeit stand das Paket dann auch in der Wohnung und nach meiner Bitte hat der Verkäufer es sogar sehr ordentlich eingepackt. Die Angabe des Verkäufers war, das nur der Monitor geht. Da das Gerät ja auch nur einen Stromschalter hat kann auch nicht mehr gehen :)

Auf den ersten Blick sieht es bis auf die kleinen Rostflecken noch recht brauchbar aus.

Da ist das gute Stück und wartet auf Rettung. Bevor es aber eingeschaltet wird, sehe ich mir erst mal das Innere an.

Ziemlicher Staub innen (und drei tote Lebensformen), der erstmal entfernt werden muss bevor es ans einschalten geht.

Bei genauerem Blick auf die Platine fallen mir drei IC´s auf die mit Spezial Basic V1.0, Spezial Grafik 1.0 und mit Zeichen v2.1 beschriftet sind.

Nachdem ich den Staub mittels Druckluft entfernt habe, wird das erste Mal eingeschaltet und es zeigen sich nur wilde Zeichen auf dem Grün Monitor. Bevor aber die Panik ausbricht, wird das Gerät erstmal komplett auseinandergebaut und gereinigt sowie das Gehäuse neu lackiert.

Die Tastatur ist sehr robust, einfach die Tastenkappen abgezogen, in einem Beutel eingepackt und in die Waschmaschine. Das Unterteil abgeschraubt und die Kontaktplatte entstaubt. Das Plastik einfach mit Spülwasser bearbeitet.

Das Netzteil, Mainboard, Monitor sowie Bildröhre ausgebaut. Das Netzteil musste komplett ausgebaut werden, also Kabel nummeriert, Positionen notiert und abgelötet. Der Monitor stellte sich beim Ausbau recht einfach dar.

Dann das Gehäuse erstmal in die Badewanne. Dort mit Spülmittel und heißem Wasser saubergemacht. Nach dem Trocknen den Rost mittels Rostentferner bearbeitet und neu lackiert. Als Farbe habe ich seidenmattes weiß gewählt, sieht dem Original ziemlich ähnlich. Die Schilder natürlich abgeklebt, die sollten so bleiben wie sie sind.

 

Nach dem Lackieren und Trocknen des Gehäuses habe ich die Tastatur eingesetzt und die Kabelverbindungen wieder hergestellt. Um den Fehler mit der Anzeige in den Griff zu bekommen, habe ich alle gesockelten IC´s entfernt und wieder eingesetzt. Der Fehler ließ sich damit leider nicht beheben.

 

Dafür sieht er jetzt optisch wieder schön aus und macht sich in meiner kleinen Sammlung gut.

Nach einer Leihgabe von Nicolas habe ich sein PETRAM eingesetzt und bin dabei auf einen defekten Prozessor gestoßen. Der Prozessor verrichtet einwandfrei seinen Dienst in einer 1541, nur im CBM wollte er nicht. Neuer Prozessor in die PETRAM Erweiterung und schon läuft das gute Stück. Ohne PETRAM läuft er leider nicht, ein Defekt in einem der RAM Speicher. Aber das ist schwer zu lokalisieren.